Echo: ffmpeg: security update to 7:7.1.5-0+deb13u1+e10

medium Tenable Self-Hosted Container Security Plugin ID 478173

Description

There are packages installed that are affected by a vulnerability referenced in the following CVE:

- FFmpeg 2.1 through 9.0.2 contains a use of uninitialized resource vulnerability in the PCX decoder that
allows attackers to leak heap memory through truncated RLE scanlines. Attackers can craft a PCX image
whose RLE data ends early, causing pcx_decode_frame() to copy uninitialized av_malloc() buffer contents
into visible decoded pixels. (CVE-2026-120244)

Solution

Update the ffmpeg library and its related packages to version 7:7.1.5-0+deb13u1+e10 or later.

See Also

https://advisory.echohq.com/cve/CVE-2026-120244

Plugin Details

Severity: Medium

ID: 478173

Version: Revision 1.1

Type: Local

Published: 11/2/2026

Updated: 11/2/2026

Risk Information

VPR

Risk Factor: Low

Score: 3

Percentile: 23.74

CVSS v2

Risk Factor: Medium

Base Score: 4.9

Temporal Score: 3.6

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:N/A:N

CVSS Score Source: CVE-2026-120244

CVSS v3

Risk Factor: Medium

Base Score: 5.5

Temporal Score: 4.8

Vector: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

CVSS v4

Risk Factor: Medium

Base Score: 6.8

Threat Score: 4.3

Threat Vector: CVSS:4.0/E:U

Vector: CVSS:4.0/AV:L/AC:L/AT:N/PR:N/UI:P/VC:H/VI:N/VA:N/SC:N/SI:N/SA:N

Vulnerability Information

Exploit Ease: No known exploits are available

Patch Publication Date: 11/1/2026

Vulnerability Publication Date: 11/1/2026

Reference Information

CVE: CVE-2026-120244