Chainguard: nuxeo-2023: security update to 2023.45-r28

critical Tenable Self-Hosted Container Security Plugin ID 477890

Description

There are packages installed that are affected by a vulnerability referenced in the following CVE:

- Improper Input Validation vulnerability in Apache Tomcat due to incomplete fix for CVE-2026-32990. This
issue affects Apache Tomcat: from 11.0.20 through 11.0.24, from 10.1.53 through 10.1.57, from 9.0.115
through 9.0.120. Users are recommended to upgrade to version 11.0.25, 10.1.58 or 9.0.121, which fix the
issue. (CVE-2026-65637)

Solution

Update the nuxeo-2023 library and its related packages to version 2023.45-r28 or later.

Plugin Details

Severity: Critical

ID: 477890

Version: Revision 1.1

Type: Local

Published: 10/29/2026

Updated: 10/29/2026

Risk Information

VPR

Risk Factor: High

Score: 7.6

Percentile: 98.11

CVSS v2

Risk Factor: Critical

Base Score: 10

Temporal Score: 7.4

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

CVSS Score Source: CVE-2026-65637

CVSS v3

Risk Factor: Critical

Base Score: 9.8

Temporal Score: 8.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

Exploit Ease: No known exploits are available

Vulnerability Publication Date: 8/18/2026

Reference Information

CVE: CVE-2026-65637