SCA: security update for TinyMCE, tinymce, tinymce/tinymce (GHSA-mf2p-h6hf-fcwm)

high Tenable Self-Hosted Container Security Plugin ID 477694

Description

There are packages installed that are affected by a vulnerability referenced in the following CVE:

- TinyMCE is an open source rich text editor. From 7.9.3 until 7.9.4 and from 8.5.1 until 8.9.3, the media
plugin creates elements crafted through data-mce-object in the active document before sanitization. Those
elements can execute malicious scripts during processing, resulting in stored cross-site scripting for
users with the media plugin enabled. This issue is fixed in versions 8.9.3 and 7.9.4. (CVE-2026-116675)

Solution

Update the TinyMCE library and its related packages to version 7.9.4 or later.

See Also

https://github.com/advisories/GHSA-mf2p-h6hf-fcwm

Plugin Details

Severity: High

ID: 477694

Version: Revision 1.1

Type: Local

Family: SCA Checks

Published: 10/28/2026

Updated: 10/28/2026

Risk Information

VPR

Risk Factor: Low

Score: 2.3

Percentile: 10.32

Vendor

Vendor Severity: High

CVSS v2

Risk Factor: Low

Base Score: 3.5

Temporal Score: 2.6

Vector: CVSS2#AV:N/AC:M/Au:S/C:N/I:P/A:N

CVSS Score Source: CVE-2026-116675

CVSS v3

Risk Factor: Medium

Base Score: 5.4

Temporal Score: 4.7

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

CVSS v4

Risk Factor: High

Base Score: 8.5

Threat Score: 6

Threat Vector: CVSS:4.0/E:U

Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:H/VI:H/VA:N/SC:N/SI:N/SA:N

Vulnerability Information

Exploit Ease: No known exploits are available

Patch Publication Date: 10/27/2026

Vulnerability Publication Date: 10/27/2026

Reference Information

CVE: CVE-2026-116675

cwe: CWE-79