Google: sys-kernel/cchost-kernel-6_18, sys-kernel/csql-kernel-6_18, sys-kernel/lakitu-kernel-6_18, sys-kernel/lakitu-nc-kernel-6_18: security update to 19999.44.106

high Tenable Self-Hosted Container Security Plugin ID 475162

Description

There are packages installed that are affected by a vulnerability referenced in the following CVE:

- In the Linux kernel, the following vulnerability has been resolved: KVM: arm64: Correctly cap TLBI Range
to the architural limit TLB Invalidation by Range has a fairly powerful way of encoding pretty large
ranges in a small number of bits. This range can be based on an arbitrary VA, which means it is pretty
easy for a guest to generate an overflow should the hypervisor be naive enough to add the range to the
base... Make sure the range is capped to the limit dictated by the address bit that determines the VA
range. For an IPA invalidation, this is further corrected down the line to ignore the upper range.
(CVE-2026-89911)

Solution

Update the sys-kernel/cchost-kernel-6_18 library and its related packages to version 19999.44.106 or later.

See Also

https://storage.googleapis.com/cos-oval-vulnerability-feed/cos-133.oval.xml.tar.gz

Plugin Details

Severity: High

ID: 475162

Version: Revision 1.1

Type: Local

Published: 10/16/2026

Updated: 10/16/2026

Risk Information

VPR

Risk Factor: Medium

Score: 4.4

Percentile: 57.77

Vendor

Vendor Severity: HIGH

CVSS v2

Risk Factor: Medium

Base Score: 5.7

Temporal Score: 4.2

Vector: CVSS2#AV:L/AC:L/Au:S/C:P/I:P/A:C

CVSS Score Source: CVE-2026-89911

CVSS v3

Risk Factor: High

Base Score: 7.9

Temporal Score: 6.9

Vector: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

Exploit Ease: No known exploits are available

Vulnerability Publication Date: 9/16/2026

Reference Information

CVE: CVE-2026-89911