Echo: vim: security update to 2:9.2.0524-1

medium Tenable Self-Hosted Container Security Plugin ID 460715

Description

There are packages installed that are affected by a vulnerability referenced in the following CVE:

- Vim is an open source, command line text editor. Prior to 9.2.0357, A command injection vulnerability
exists in Vim's tag file processing. When resolving a tag, the filename field from the tags file is passed
through wildcard expansion to resolve environment variables and wildcards. If the filename field contains
backtick syntax (e.g., `command`), Vim executes the embedded command via the system shell with the full
privileges of the running user. (CVE-2026-41411)

Solution

Update the vim library and its related packages to version 2:9.2.0524-1 or later.

See Also

https://advisory.echohq.com/cve/CVE-2026-41411

Plugin Details

Severity: Medium

ID: 460715

Version: Revision 1.2

Type: Local

Published: 10/2/2026

Updated: 10/5/2026

Supported Sensors: Tenable Cloud Security, Tenable Self-Hosted Container Security

Risk Information

VPR

Risk Factor: Low

Score: 3.9

Percentile: 52.78

CVSS v2

Risk Factor: Medium

Base Score: 6.1

Temporal Score: 4.5

Vector: CVSS2#AV:L/AC:L/Au:N/C:P/I:C/A:P

CVSS Score Source: CVE-2026-41411

CVSS v3

Risk Factor: Medium

Base Score: 6.6

Temporal Score: 5.8

Vector: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:L/I:H/A:L

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

Exploit Ease: No known exploits are available

Patch Publication Date: 5/13/2026

Vulnerability Publication Date: 4/24/2026

Reference Information

CVE: CVE-2026-41411

IAVA: 2026-A-0516-S