Echo: samba: security update to 2:4.6.7+dfsg-2

high Tenable Self-Hosted Container Security Plugin ID 460208

Description

There are packages installed that are affected by a vulnerability referenced in the following CVE:

- An information leak flaw was found in the way SMB1 protocol was implemented by Samba before 4.4.16, 4.5.x
before 4.5.14, and 4.6.x before 4.6.8. A malicious client could use this flaw to dump server memory
contents to a file on the samba share or to a shared printer, though the exact area of server memory
cannot be controlled by the attacker. (CVE-2017-12163)

Solution

Update the samba library and its related packages to version 2:4.6.7+dfsg-2 or later.

See Also

https://advisory.echohq.com/cve/CVE-2017-12163

Plugin Details

Severity: High

ID: 460208

Version: Revision 1.1

Type: Local

Published: 10/2/2026

Updated: 10/2/2026

Risk Information

VPR

Risk Factor: Low

Score: 3.5

Percentile: 51.63

CVSS v2

Risk Factor: Medium

Base Score: 4.8

Temporal Score: 3.5

Vector: CVSS2#AV:A/AC:L/Au:N/C:P/I:P/A:N

CVSS Score Source: CVE-2017-12163

CVSS v3

Risk Factor: High

Base Score: 7.1

Temporal Score: 6.2

Vector: CVSS:3.0/AV:A/AC:L/PR:N/UI:N/S:U/C:H/I:L/A:N

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

Exploit Ease: No known exploits are available

Patch Publication Date: 6/2/2026

Vulnerability Publication Date: 9/20/2017

Reference Information

CVE: CVE-2017-12163

IAVA: 2017-A-0281-S