Chainguard: hadoop-fips-3.5: security update to 3.5.0-r28

critical Tenable Cloud Security Plugin ID 478600

Description

There are packages installed that are affected by a vulnerability referenced in the following CVE:

- Always-Incorrect Control Flow Implementation vulnerability in Apache Tomcat meant that special roles and
empty authorisation constraints were not included when the effective web.xml was logged. This issue
affects Apache Tomcat: from 11.0.0-M1 through 11.0.22, from 10.1.0-M1 through 10.1.55, from 9.0.0.M1
through 9.0.118, from 8.5.0 through 8.5.100. Other versions that have reached end of support may also be
affected. Users are recommended to upgrade to version 11.0.23, 10.1.56 or 9.0.119 which fixes the issue.
(CVE-2026-55276)

Solution

Update the hadoop-fips-3.5 library and its related packages to version 3.5.0-r28 or later.

Plugin Details

Severity: Critical

ID: 478600

Version: Revision 1.1

Type: Local

Published: 11/6/2026

Updated: 11/6/2026

Risk Information

VPR

Risk Factor: Medium

Score: 4.3

Percentile: 53.67

CVSS v2

Risk Factor: High

Base Score: 9.4

Temporal Score: 7

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:N

CVSS Score Source: CVE-2026-55276

CVSS v3

Risk Factor: Critical

Base Score: 9.1

Temporal Score: 7.9

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

Exploit Ease: No known exploits are available

Vulnerability Publication Date: 6/22/2026

Reference Information

CVE: CVE-2026-55276