Echo: openssl-1.0.1g: security update to 1.0.1g+e1

high Tenable Cloud Security Plugin ID 478543

Description

There are packages installed that are affected by a vulnerability referenced in the following CVE:

- The tls_decrypt_ticket function in ssl/t1_lib.c in OpenSSL before 1.1.0 does not consider the HMAC size
during validation of the ticket length, which allows remote attackers to cause a denial of service via a
ticket that is too short. (CVE-2016-6302)

Solution

Update the openssl-1.0.1g library and its related packages to version 1.0.1g+e1 or later.

See Also

https://access.redhat.com/errata/RHSA-2018:2185

https://access.redhat.com/errata/RHSA-2018:2186

https://access.redhat.com/errata/RHSA-2018:2187

https://advisory.echohq.com/cve/CVE-2016-6302

Plugin Details

Severity: High

ID: 478543

Version: Revision 1.1

Type: Local

Published: 11/5/2026

Updated: 11/5/2026

Risk Information

VPR

Risk Factor: Low

Score: 3

Percentile: 23.18

CVSS v2

Risk Factor: Medium

Base Score: 5

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

CVSS Score Source: CVE-2016-6302

CVSS v3

Risk Factor: High

Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

Exploit Ease: No known exploits are available

Patch Publication Date: 11/5/2026

Vulnerability Publication Date: 6/1/2016

Reference Information

CVE: CVE-2016-6302