Chainguard: jenkins-2.580: security update to 2.580.2-r0

medium Tenable Cloud Security Plugin ID 478332

Description

There are packages installed that are affected by a vulnerability referenced in the following CVE:

- Jenkins 2.587 and earlier, LTS 2.580.1 and earlier does not restrict item types in collections after
deserialization, allowing attackers with access to POST config.xml API endpoints to submit crafted
`config.xml` files that can lead to, e.g., stored cross-site scripting (XSS) vulnerabilities.
(CVE-2026-117613)

Solution

Update the jenkins-2.580 library and its related packages to version 2.580.2-r0 or later.

Plugin Details

Severity: Medium

ID: 478332

Version: Revision 1.3

Type: Local

Published: 11/4/2026

Updated: 11/5/2026

Supported Sensors: Tenable Cloud Security, Tenable Self-Hosted Container Security

Risk Information

VPR

Risk Factor: Low

Score: 2.3

Percentile: 10.37

CVSS v2

Risk Factor: Medium

Base Score: 5.5

Temporal Score: 4.1

Vector: CVSS2#AV:N/AC:L/Au:S/C:P/I:P/A:N

CVSS Score Source: CVE-2026-117613

CVSS v3

Risk Factor: Medium

Base Score: 5.4

Temporal Score: 4.7

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

Exploit Ease: No known exploits are available

Vulnerability Publication Date: 10/28/2026

Reference Information

CVE: CVE-2026-117613