Chainguard: jenkins-2.580: security update to 2.580.2-r0

high Tenable Cloud Security Plugin ID 478328

Description

There are packages installed that are affected by a vulnerability referenced in the following CVE:

- In Jenkins 2.587 and earlier, LTS 2.580.1 and earlier, the HTTP endpoint for creating the first user
account does not check whether the setup wizard has been completed, resulting in a race condition that
allows unauthenticated attackers to create an administrator account while the initial user account is
being replaced. (CVE-2026-117618)

Solution

Update the jenkins-2.580 library and its related packages to version 2.580.2-r0 or later.

Plugin Details

Severity: High

ID: 478328

Version: Revision 1.3

Type: Local

Published: 11/4/2026

Updated: 11/5/2026

Supported Sensors: Tenable Cloud Security, Tenable Self-Hosted Container Security

Risk Information

VPR

Risk Factor: Medium

Score: 4.9

Percentile: 58.55

CVSS v2

Risk Factor: High

Base Score: 7.6

Temporal Score: 5.6

Vector: CVSS2#AV:N/AC:H/Au:N/C:C/I:C/A:C

CVSS Score Source: CVE-2026-117618

CVSS v3

Risk Factor: High

Base Score: 8.1

Temporal Score: 7.1

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

Exploit Ease: No known exploits are available

Vulnerability Publication Date: 10/28/2026

Reference Information

CVE: CVE-2026-117618