Chainguard: jenkins-2.580: security update to 2.580.2-r0

high Tenable Cloud Security Plugin ID 478319

Description

There are packages installed that are affected by a vulnerability referenced in the following CVE:

- Jenkins 2.587 and earlier, LTS 2.580.1 and earlier allows requests authenticated using HTTP Basic
authentication, including with an API token, to obtain a "remember me" cookie, allowing attackers who have
obtained a user's API token to retain access to Jenkins using a "remember me" cookie after the API token
is revoked or expires. (CVE-2026-117619)

Solution

Update the jenkins-2.580 library and its related packages to version 2.580.2-r0 or later.

Plugin Details

Severity: High

ID: 478319

Version: Revision 1.3

Type: Local

Published: 11/4/2026

Updated: 11/5/2026

Supported Sensors: Tenable Cloud Security, Tenable Self-Hosted Container Security

Risk Information

VPR

Risk Factor: Medium

Score: 4.3

Percentile: 53.54

CVSS v2

Risk Factor: High

Base Score: 8.5

Temporal Score: 6.3

Vector: CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:N

CVSS Score Source: CVE-2026-117619

CVSS v3

Risk Factor: High

Base Score: 8.1

Temporal Score: 7.1

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

Exploit Ease: No known exploits are available

Vulnerability Publication Date: 10/28/2026

Reference Information

CVE: CVE-2026-117619