Echo: chromium: security update to 156.0.8078.73-1~deb13u1

medium Tenable Cloud Security Plugin ID 478016

Description

There are packages installed that are affected by a vulnerability referenced in the following CVE:

- Improper access control in V8 in Google Chrome prior to 156.0.8078.73 allowed a remote attacker to read
memory via a crafted HTML page. (Chromium security severity: High) (CVE-2026-118318)

Solution

Update the chromium library and its related packages to version 156.0.8078.73-1~deb13u1 or later.

See Also

https://advisory.echohq.com/cve/CVE-2026-118318

Plugin Details

Severity: Medium

ID: 478016

Version: Revision 1.1

Type: Local

Published: 10/30/2026

Updated: 10/30/2026

Risk Information

VPR

Risk Factor: Low

Score: 1.2

Percentile: 0.01

CVSS v2

Risk Factor: Medium

Base Score: 5

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

CVSS Score Source: CVE-2026-118318

CVSS v3

Risk Factor: Medium

Base Score: 4.3

Temporal Score: 3.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

Exploit Ease: No known exploits are available

Patch Publication Date: 10/28/2026

Vulnerability Publication Date: 10/27/2026

Reference Information

CVE: CVE-2026-118318