Chainguard: vllm-omni-cuda-13.0: security update to 0.32.0-r0

high Tenable Cloud Security Plugin ID 477947

Description

There are packages installed that are affected by a vulnerability referenced in the following CVE:

- vLLM before 0.31.0 uses a client-supplied multimodal uuid verbatim as cache identity with no consistency
check on cache hits, allowing engine crashes. Unauthenticated attackers can desynchronize the P0/P1
processor caches to trigger a fatal token-placeholder mismatch, killing the entire serving instance until
restarted. (CVE-2026-114050)

Solution

Update the vllm-omni-cuda-13.0 library and its related packages to version 0.32.0-r0 or later.

Plugin Details

Severity: High

ID: 477947

Version: Revision 1.1

Type: Local

Published: 10/30/2026

Updated: 10/30/2026

Risk Information

VPR

Risk Factor: Low

Score: 3

Percentile: 23.7

CVSS v2

Risk Factor: High

Base Score: 7.8

Temporal Score: 5.8

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C

CVSS Score Source: CVE-2026-114050

CVSS v3

Risk Factor: High

Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

CVSS v4

Risk Factor: High

Base Score: 7.1

Threat Score: 4.9

Threat Vector: CVSS:4.0/E:U

Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:N/VA:H/SC:N/SI:N/SA:N

Vulnerability Information

Exploit Ease: No known exploits are available

Vulnerability Publication Date: 10/21/2026

Reference Information

CVE: CVE-2026-114050