Echo: php-7.2: security update to 7.2.34+e1

medium Tenable Cloud Security Plugin ID 477418

Description

There are packages installed that are affected by a vulnerability referenced in the following CVE:

- In PHP from 8.1.* before 8.1.32, from 8.2.* before 8.2.28, from 8.3.* before 8.3.19, from 8.4.* before
8.4.5, when http request module parses HTTP response obtained from a server, folded headers are parsed
incorrectly, which may lead to misinterpreting the response and using incorrect headers, MIME types, etc.
(CVE-2025-1217)

Solution

Update the php-7.2 library and its related packages to version 7.2.34+e1 or later.

See Also

https://advisory.echohq.com/cve/CVE-2025-1217

Plugin Details

Severity: Medium

ID: 477418

Version: Revision 1.2

Type: Local

Published: 10/25/2026

Updated: 10/27/2026

Supported Sensors: Tenable Cloud Security, Tenable Self-Hosted Container Security

Risk Information

VPR

Risk Factor: Low

Score: 3.2

Percentile: 51.07

CVSS v2

Risk Factor: Low

Base Score: 2.1

Temporal Score: 1.6

Vector: CVSS2#AV:N/AC:H/Au:S/C:N/I:P/A:N

CVSS Score Source: CVE-2025-1217

CVSS v3

Risk Factor: Low

Base Score: 3.1

Temporal Score: 2.8

Vector: CVSS:3.0/AV:N/AC:H/PR:L/UI:N/S:U/C:N/I:L/A:N

Temporal Vector: CVSS:3.0/E:P/RL:O/RC:C

CVSS v4

Risk Factor: Medium

Base Score: 6.3

Threat Score: 2.9

Threat Vector: CVSS:4.0/E:P

Vector: CVSS:4.0/AV:N/AC:H/AT:P/PR:N/UI:N/VC:L/VI:N/VA:N/SC:N/SI:N/SA:N

Vulnerability Information

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 10/25/2026

Vulnerability Publication Date: 10/25/2026

Reference Information

CVE: CVE-2025-1217