Echo: chromium: security update to 156.0.8078.47-1~deb12u1

high Tenable Cloud Security Plugin ID 477347

Description

There are packages installed that are affected by a vulnerability referenced in the following CVE:

- Memory corruption in PDF in Google Chrome prior to 156.0.8078.47 allowed a remote attacker to potentially
via a crafted HTML page. (Chromium security severity: High) (CVE-2026-113212)

Solution

Update the chromium library and its related packages to version 156.0.8078.47-1~deb12u1 or later.

See Also

https://advisory.echohq.com/cve/CVE-2026-113212

Plugin Details

Severity: High

ID: 477347

Version: Revision 1.1

Type: Local

Published: 10/24/2026

Updated: 10/24/2026

Risk Information

VPR

Risk Factor: Medium

Score: 4.9

Percentile: 58.52

CVSS v2

Risk Factor: Medium

Base Score: 6.8

Temporal Score: 5

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

CVSS Score Source: CVE-2026-113212

CVSS v3

Risk Factor: High

Base Score: 8.8

Temporal Score: 7.7

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

Exploit Ease: No known exploits are available

Patch Publication Date: 10/21/2026

Vulnerability Publication Date: 10/20/2026

Reference Information

CVE: CVE-2026-113212