Echo: php-7.2: security update to 7.2.34+e1php-8.1: security update to 8.1.34+e1

medium Tenable Cloud Security Plugin ID 476613

Description

There are packages installed that are affected by a vulnerability referenced in the following CVE:

- In PHP versions 8.2.* before 8.2.32, 8.3.* before 8.3.32, 8.4.* before 8.4.23, 8.5.* before 8.5.8, the
AES-WRAP-PAD algorithm implementation in OpenSSL extension contains a buffer allocation flaw. The output
buffer for the AES key-wrap-with-padding operation is sized from the plaintext length without accounting
for RFC 5649 expansion. This may cause OpenSSL to write beyond allocated memory, corrupting heap metadata
and triggering application abort. (CVE-2026-14355)

Solution

Update the php-7.2 library and its related packages to version 7.2.34+e1 or later.

See Also

https://advisory.echohq.com/cve/CVE-2026-14355

Plugin Details

Severity: Medium

ID: 476613

Version: Revision 1.2

Type: Local

Published: 10/22/2026

Updated: 10/25/2026

Supported Sensors: Tenable Cloud Security, Tenable Self-Hosted Container Security

Risk Information

VPR

Risk Factor: Low

Score: 1.2

Percentile: 0.01

CVSS v2

Risk Factor: Medium

Base Score: 5

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

CVSS Score Source: CVE-2026-14355

CVSS v3

Risk Factor: Medium

Base Score: 5.3

Temporal Score: 4.6

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

Exploit Ease: No known exploits are available

Patch Publication Date: 10/22/2026

Vulnerability Publication Date: 7/3/2026

Reference Information

CVE: CVE-2026-14355