Echo: openssh: security update to 1:10.6p1-1

low Tenable Cloud Security Plugin ID 473745

Description

There are packages installed that are affected by a vulnerability referenced in the following CVE:

- In ssh-keygen in OpenSSH before 10.6, certificates could have incorrect expiration times because of
Daylight Saving mishandling. There can be a slightly more severe effect on users in certain Antarctic
locations. (CVE-2026-106584)

Solution

Update the openssh library and its related packages to version 1:10.6p1-1 or later.

See Also

https://advisory.echohq.com/cve/CVE-2026-106584

Plugin Details

Severity: Low

ID: 473745

Version: Revision 1.2

Type: Local

Published: 10/8/2026

Updated: 10/14/2026

Supported Sensors: Tenable Cloud Security, Tenable Self-Hosted Container Security

Risk Information

VPR

Risk Factor: Low

Score: 1.2

Percentile: 0.01

CVSS v2

Risk Factor: Low

Base Score: 1.7

Temporal Score: 1.3

Vector: CVSS2#AV:L/AC:L/Au:S/C:N/I:P/A:N

CVSS Score Source: CVE-2026-106584

CVSS v3

Risk Factor: Low

Base Score: 3.3

Temporal Score: 2.9

Vector: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

Exploit Ease: No known exploits are available

Patch Publication Date: 10/7/2026

Vulnerability Publication Date: 10/6/2026

Reference Information

CVE: CVE-2026-106584