Echo: openssh: security update to 1:10.6p1-1

high Tenable Cloud Security Plugin ID 473734

Description

There are packages installed that are affected by a vulnerability referenced in the following CVE:

- In ssh in OpenSSH before 10.6, a $ or \ character can occur in a command-line username, leading to
injection. (CVE-2026-106583)

Solution

Update the openssh library and its related packages to version 1:10.6p1-1 or later.

See Also

https://advisory.echohq.com/cve/CVE-2026-106583

Plugin Details

Severity: High

ID: 473734

Version: Revision 1.2

Type: Local

Published: 10/8/2026

Updated: 10/14/2026

Supported Sensors: Tenable Cloud Security, Tenable Self-Hosted Container Security

Risk Information

VPR

Risk Factor: Medium

Score: 4.9

Percentile: 58.46

CVSS v2

Risk Factor: High

Base Score: 7.2

Temporal Score: 5.3

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C

CVSS Score Source: CVE-2026-106583

CVSS v3

Risk Factor: High

Base Score: 7.8

Temporal Score: 6.8

Vector: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

Exploit Ease: No known exploits are available

Patch Publication Date: 10/7/2026

Vulnerability Publication Date: 10/6/2026

Reference Information

CVE: CVE-2026-106583