Echo: openssh: security update to 1:10.6p1-1

high Tenable Cloud Security Plugin ID 473733

Description

There are packages installed that are affected by a vulnerability referenced in the following CVE:

- In sshd in OpenSSH before 10.6, credentials can incorrectly persist after failure of a
GSSAPIAuthentication authentication attempt. (CVE-2026-106553)

Solution

Update the openssh library and its related packages to version 1:10.6p1-1 or later.

See Also

https://advisory.echohq.com/cve/CVE-2026-106553

Plugin Details

Severity: High

ID: 473733

Version: Revision 1.2

Type: Local

Published: 10/8/2026

Updated: 10/14/2026

Supported Sensors: Tenable Cloud Security, Tenable Self-Hosted Container Security

Risk Information

VPR

Risk Factor: Medium

Score: 5

Percentile: 92.99

CVSS v2

Risk Factor: High

Base Score: 7.8

Temporal Score: 5.8

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:C/A:N

CVSS Score Source: CVE-2026-106553

CVSS v3

Risk Factor: High

Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

Exploit Ease: No known exploits are available

Patch Publication Date: 10/7/2026

Vulnerability Publication Date: 10/6/2026

Reference Information

CVE: CVE-2026-106553