Echo: openexr: security update to 3.1.13-2

high Tenable Cloud Security Plugin ID 472858

Description

There are packages installed that are affected by a vulnerability referenced in the following CVE:

- OpenEXR is the reference implementation and specification for the EXR image format, widely used in the
motion picture industry. OpenEXR versions 3.3.0 through 3.3.12 and 3.4.0 through 3.4.13 are vulnerable to
a heap out-of-bounds write when exrmetrics reads a crafted deep scanline EXR. This occurs with pixel
conversion options such as --pixelmode float or --bench because DeepSlice requests FLOAT output while the
backing sample buffers are allocated using the input HALF element size. The issue is fixed in versions
3.3.13 and 3.4.14. (CVE-2026-59187)

Solution

Update the openexr library and its related packages to version 3.1.13-2 or later.

See Also

https://advisory.echohq.com/cve/CVE-2026-59187

Plugin Details

Severity: High

ID: 472858

Version: Revision 1.1

Type: Local

Published: 10/6/2026

Updated: 10/6/2026

Risk Information

VPR

Risk Factor: Low

Score: 3.5

Percentile: 51.64

CVSS v2

Risk Factor: High

Base Score: 8.5

Temporal Score: 6.3

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:P/A:C

CVSS Score Source: CVE-2026-59187

CVSS v3

Risk Factor: High

Base Score: 7.1

Temporal Score: 6.2

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

Exploit Ease: No known exploits are available

Patch Publication Date: 8/26/2026

Vulnerability Publication Date: 8/14/2026

Reference Information

CVE: CVE-2026-59187