Echo: glibc: security update to 2.41-12+deb13u4+e3

low Tenable Cloud Security Plugin ID 459413

Description

There are packages installed that are affected by a vulnerability referenced in the following CVE:

- The strncasecmp function in the GNU C Library 2.24 and later optimized for the Power8 architecture may
read one byte beyond the input size limit, which may crash a program when that byte is not readable. This
condition may happen when the input strings to the strncasecmp function are attacker controlled in an
application and they match all the way up to the edge of their page and the neighbouring page is either
not mapped or is not readable. (CVE-2026-97399)

Solution

Update the glibc library and its related packages to version 2.41-12+deb13u4+e3 or later.

See Also

https://advisory.echohq.com/cve/CVE-2026-97399

Plugin Details

Severity: Low

ID: 459413

Version: Revision 1.1

Type: Local

Published: 10/2/2026

Updated: 10/2/2026

Risk Information

VPR

Risk Factor: Low

Score: 1.2

Percentile: 0.01

CVSS v2

Risk Factor: Low

Base Score: 2.6

Temporal Score: 1.9

Vector: CVSS2#AV:N/AC:H/Au:N/C:N/I:N/A:P

CVSS Score Source: CVE-2026-97399

CVSS v3

Risk Factor: Low

Base Score: 3.7

Temporal Score: 3.2

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:L

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

Exploit Ease: No known exploits are available

Patch Publication Date: 9/29/2026

Vulnerability Publication Date: 9/28/2026

Reference Information

CVE: CVE-2026-97399