Google: sys-apps/apparmor: security update to 17800.519.7

critical Tenable Cloud Security Plugin ID 454429

Description

There are packages installed that are affected by a vulnerability referenced in the following CVE:

- In all versions of AppArmor mount rules are accidentally widened when compiled. (CVE-2016-1585)

Solution

Update the sys-apps/apparmor library and its related packages to version 17800.519.7 or later.

See Also

https://storage.googleapis.com/cos-oval-vulnerability-feed/cos-109.oval.xml.tar.gz

Plugin Details

Severity: Critical

ID: 454429

Version: Revision 1.1

Type: Local

Published: 10/1/2026

Updated: 10/1/2026

Risk Information

VPR

Risk Factor: Medium

Score: 4.9

Percentile: 57.15

Vendor

Vendor Severity: HIGH

CVSS v2

Risk Factor: High

Base Score: 7.5

Temporal Score: 5.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

CVSS Score Source: CVE-2016-1585

CVSS v3

Risk Factor: Critical

Base Score: 9.8

Temporal Score: 8.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

Exploit Ease: No known exploits are available

Vulnerability Publication Date: 4/22/2019

Reference Information

CVE: CVE-2016-1585