Google: sys-kernel/lakitu-kernel-5_15, sys-kernel/lakitu-kernel-6_1: security update to 17800.372.64

medium Tenable Cloud Security Plugin ID 452148

Description

There are packages installed that are affected by a vulnerability referenced in the following CVE:

- In the Linux kernel, the following vulnerability has been resolved: filemap: Fix bounds checking in
filemap_read() If the caller supplies an iocb->ki_pos value that is close to the filesystem upper limit,
and an iterator with a count that causes us to overflow that limit, then filemap_read() enters an infinite
loop. This behaviour was discovered when testing xfstests generic/525 with the "localio" optimisation for
loopback NFS mounts. (CVE-2024-50272)

Solution

Update the sys-kernel/lakitu-kernel-5_15 library and its related packages to version 17800.372.64 or later.

See Also

https://storage.googleapis.com/cos-oval-vulnerability-feed/cos-109.oval.xml.tar.gz

Plugin Details

Severity: Medium

ID: 452148

Version: Revision 1.1

Type: Local

Published: 10/1/2026

Updated: 10/1/2026

Risk Information

VPR

Risk Factor: Low

Score: 3

Percentile: 23.18

Vendor

Vendor Severity: MEDIUM

CVSS v2

Risk Factor: Medium

Base Score: 4.6

Temporal Score: 3.4

Vector: CVSS2#AV:L/AC:L/Au:S/C:N/I:N/A:C

CVSS Score Source: CVE-2024-50272

CVSS v3

Risk Factor: Medium

Base Score: 5.5

Temporal Score: 4.8

Vector: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

Exploit Ease: No known exploits are available

Vulnerability Publication Date: 11/19/2024

Reference Information

CVE: CVE-2024-50272