Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Opera < 9.21 Multiple Vulnerabilities

High

Synopsis

The remote host contains a web browser that is prone to a buffer overflow attack.

Description

The version of Opera installed on the remote host reportedly contains a buffer overflow vulnerability that can be triggered by a malicious Torrent file. Successful exploitation requires that a user on the affected host right-click on the torrent entry in the transfer manager rather than simply click on a torrent link and may allow a remote attacker to execute arbitrary code subject to the privileges of the user.

Solution

Upgrade to version 9.21 or higher.