CVE-2022-4832

medium

Description

The Store Locator WordPress plugin before 1.4.9 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to perform Stored Cross-Site Scripting attacks which could be used against high privilege users such as admins.

References

https://wpscan.com/vulnerability/735a33e1-63fb-4f17-812c-3e68709b5c2c

Details

Source: Mitre, NVD

Published: 2023-01-23

CVSS v3

Base Score: 5.4

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

Severity: Medium