CVE-2022-44172

critical

Description

Tenda AC18 V15.03.05.19 is vulnerable to Buffer Overflow via function R7WebsSecurityHandler.

References

https://github.com/RobinWang825/IoT_vuln/blob/main/Tenda/AC18/R7WebsSecurityHandler/Tenda_AC18_V15.03.05.19_Vuln_password.md

Details

Source: MITRE

Published: 2022-11-21

Updated: 2022-11-28

Type: CWE-120