CVE-2022-4359

high

Description

The WP RSS By Publishers WordPress plugin through 0.1 does not properly sanitize and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by high privilege users such as admin

References

https://wpscan.com/vulnerability/8472dd40-27e3-4084-907a-e251a2a0f339

Details

Source: Mitre, NVD

Published: 2023-01-02

CVSS v3

Base Score: 7.2

Vector: CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

Severity: High