CVE-2022-29466

medium

Description

Improper input validation in firmware for Intel(R) SPS before version SPS_E3_04.01.04.700.0 may allow an authenticated user to potentially enable denial of service via local access.

References

https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00610.html

Details

Source: MITRE

Published: 2022-11-11

Updated: 2022-11-17

Type: CWE-20