CVE-2015-10038

high

Description

A vulnerability was found in nym3r0s pplv2. It has been declared as critical. Affected by this vulnerability is an unknown functionality. The manipulation leads to sql injection. The patch is named 28f8b0550104044da09f04659797487c59f85b00. It is recommended to apply a patch to fix this issue. The associated identifier of this vulnerability is VDB-218023.

References

https://github.com/nym3r0s/pplv2/commit/28f8b0550104044da09f04659797487c59f85b00

https://vuldb.com/?ctiid.218023

https://vuldb.com/?id.218023

Details

Source: Mitre, NVD

Published: 2023-01-11

CVSS v3

Base Score: 8

Vector: CVSS:3.0/AV:A/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Severity: High