CVE-2012-5930

medium

Description

The pa_modify_accounts function in auth.dll in unifid.exe in NetIQ Privileged User Manager 2.3.x before 2.3.1 HF2 does not require authentication for the modifyAccounts method, which allows remote attackers to change the passwords of administrative accounts via a crafted application/x-amf request.

References

http://download.novell.com/Download?buildid=K6-PmbPjduA~

http://retrogod.altervista.org/9sg_novell_netiq_i_adv.htm

http://retrogod.altervista.org/9sg_novell_netiq_i.htm

Details

Source: Mitre, NVD

Published: 2012-12-24

Risk Information

CVSS v2

Base Score: 6.4

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:P/A:P

Severity: Medium