Item Search

NameAudit NamePluginCategory
FGFW-ND-000140 - The FortiGate device must protect audit tools from unauthorized modification.DISA Fortigate Firewall NDM STIG v1r1FortiGate

AUDIT AND ACCOUNTABILITY

OL08-00-030630 - OL 8 audit tools must be owned by root - auditdDISA Oracle Linux 8 STIG v1r2Unix

AUDIT AND ACCOUNTABILITY

OL08-00-030630 - OL 8 audit tools must be owned by root - auditdDISA Oracle Linux 8 STIG v1r4Unix

AUDIT AND ACCOUNTABILITY

OL08-00-030630 - OL 8 audit tools must be owned by root - augenrulesDISA Oracle Linux 8 STIG v1r2Unix

AUDIT AND ACCOUNTABILITY

OL08-00-030630 - OL 8 audit tools must be owned by root - augenrulesDISA Oracle Linux 8 STIG v1r4Unix

AUDIT AND ACCOUNTABILITY

OL08-00-030630 - OL 8 audit tools must be owned by root - ausearchDISA Oracle Linux 8 STIG v1r2Unix

AUDIT AND ACCOUNTABILITY

OL08-00-030640 - OL 8 audit tools must be group-owned by root - auditctlDISA Oracle Linux 8 STIG v1r2Unix

AUDIT AND ACCOUNTABILITY

OL08-00-030640 - OL 8 audit tools must be group-owned by root - augenrulesDISA Oracle Linux 8 STIG v1r2Unix

AUDIT AND ACCOUNTABILITY

OL08-00-030640 - OL 8 audit tools must be group-owned by root - aureportDISA Oracle Linux 8 STIG v1r2Unix

AUDIT AND ACCOUNTABILITY

OL08-00-030640 - OL 8 audit tools must be group-owned by root - ausearchDISA Oracle Linux 8 STIG v1r2Unix

AUDIT AND ACCOUNTABILITY

OL08-00-030640 - OL 8 audit tools must be group-owned by root - ausearchDISA Oracle Linux 8 STIG v1r4Unix

AUDIT AND ACCOUNTABILITY

OL08-00-030640 - OL 8 audit tools must be group-owned by root - rsyslogdDISA Oracle Linux 8 STIG v1r2Unix

AUDIT AND ACCOUNTABILITY

PHTN-67-000051 - The Photon operating system must protect audit tools from unauthorized modification - auditctlDISA STIG VMware vSphere 6.7 Photon OS v1r3Unix

AUDIT AND ACCOUNTABILITY

PHTN-67-000051 - The Photon operating system must protect audit tools from unauthorized modification - auditdDISA STIG VMware vSphere 6.7 Photon OS v1r3Unix

AUDIT AND ACCOUNTABILITY

PHTN-67-000051 - The Photon operating system must protect audit tools from unauthorized modification - aureportDISA STIG VMware vSphere 6.7 Photon OS v1r3Unix

AUDIT AND ACCOUNTABILITY

PHTN-67-000051 - The Photon operating system must protect audit tools from unauthorized modification - ausearchDISA STIG VMware vSphere 6.7 Photon OS v1r3Unix

AUDIT AND ACCOUNTABILITY

PHTN-67-000051 - The Photon operating system must protect audit tools from unauthorized modification - autraceDISA STIG VMware vSphere 6.7 Photon OS v1r3Unix

AUDIT AND ACCOUNTABILITY

SLES-15-030620 - The SUSE operating system audit tools must have the proper permissions configured to protect against unauthorized access - /etc/permissions.local /usr/sbin/audispdDISA SLES 15 STIG v1r6Unix

AUDIT AND ACCOUNTABILITY

SLES-15-030620 - The SUSE operating system audit tools must have the proper permissions configured to protect against unauthorized access - /etc/permissions.local /usr/sbin/ausearchDISA SLES 15 STIG v1r6Unix

AUDIT AND ACCOUNTABILITY

SLES-15-030620 - The SUSE operating system audit tools must have the proper permissions configured to protect against unauthorized access - /etc/permissions.local /usr/sbin/autraceDISA SLES 15 STIG v1r6Unix

AUDIT AND ACCOUNTABILITY

SLES-15-030620 - The SUSE operating system audit tools must have the proper permissions configured to protect against unauthorized access - /usr/sbin/auditctlDISA SLES 15 STIG v1r6Unix

AUDIT AND ACCOUNTABILITY

SLES-15-030620 - The SUSE operating system audit tools must have the proper permissions configured to protect against unauthorized access - /usr/sbin/auditdDISA SLES 15 STIG v1r6Unix

AUDIT AND ACCOUNTABILITY

SLES-15-030620 - The SUSE operating system audit tools must have the proper permissions configured to protect against unauthorized access - /usr/sbin/ausearchDISA SLES 15 STIG v1r6Unix

AUDIT AND ACCOUNTABILITY

SLES-15-030620 - The SUSE operating system audit tools must have the proper permissions configured to protect against unauthorized access - /usr/sbin/autraceDISA SLES 15 STIG v1r6Unix

AUDIT AND ACCOUNTABILITY

SYMP-NM-000120 - Symantec ProxySG must protect the Web Management Console, SSH, and command line interface (CLI) from unauthorized modification.DISA Symantec ProxySG Benchmark NDM v1r2BlueCoat

AUDIT AND ACCOUNTABILITY

UBTU-20-010199 - The Ubuntu operating system must configure audit tools with a mode of 0755 or less permissive - audispdDISA STIG Ubuntu 20.04 LTS v1r5Unix

AUDIT AND ACCOUNTABILITY

UBTU-20-010199 - The Ubuntu operating system must configure audit tools with a mode of 0755 or less permissive - auditctlDISA STIG Ubuntu 20.04 LTS v1r5Unix

AUDIT AND ACCOUNTABILITY

UBTU-20-010199 - The Ubuntu operating system must configure audit tools with a mode of 0755 or less permissive - auditdDISA STIG Ubuntu 20.04 LTS v1r5Unix

AUDIT AND ACCOUNTABILITY

UBTU-20-010199 - The Ubuntu operating system must configure audit tools with a mode of 0755 or less permissive - augenrulesDISA STIG Ubuntu 20.04 LTS v1r5Unix

AUDIT AND ACCOUNTABILITY

UBTU-20-010199 - The Ubuntu operating system must configure audit tools with a mode of 0755 or less permissive - aureportDISA STIG Ubuntu 20.04 LTS v1r5Unix

AUDIT AND ACCOUNTABILITY

UBTU-20-010199 - The Ubuntu operating system must configure audit tools with a mode of 0755 or less permissive - ausearchDISA STIG Ubuntu 20.04 LTS v1r5Unix

AUDIT AND ACCOUNTABILITY

UBTU-20-010199 - The Ubuntu operating system must configure audit tools with a mode of 0755 or less permissive - autraceDISA STIG Ubuntu 20.04 LTS v1r5Unix

AUDIT AND ACCOUNTABILITY

UBTU-20-010200 - The Ubuntu operating system must configure audit tools to be owned by root - audispdDISA STIG Ubuntu 20.04 LTS v1r5Unix

AUDIT AND ACCOUNTABILITY

UBTU-20-010200 - The Ubuntu operating system must configure audit tools to be owned by root - auditctlDISA STIG Ubuntu 20.04 LTS v1r5Unix

AUDIT AND ACCOUNTABILITY

UBTU-20-010200 - The Ubuntu operating system must configure audit tools to be owned by root - auditdDISA STIG Ubuntu 20.04 LTS v1r5Unix

AUDIT AND ACCOUNTABILITY

UBTU-20-010200 - The Ubuntu operating system must configure audit tools to be owned by root - augenrulesDISA STIG Ubuntu 20.04 LTS v1r5Unix

AUDIT AND ACCOUNTABILITY

UBTU-20-010200 - The Ubuntu operating system must configure audit tools to be owned by root - aureportDISA STIG Ubuntu 20.04 LTS v1r5Unix

AUDIT AND ACCOUNTABILITY

UBTU-20-010200 - The Ubuntu operating system must configure audit tools to be owned by root - ausearchDISA STIG Ubuntu 20.04 LTS v1r5Unix

AUDIT AND ACCOUNTABILITY

UBTU-20-010200 - The Ubuntu operating system must configure audit tools to be owned by root - autraceDISA STIG Ubuntu 20.04 LTS v1r5Unix

AUDIT AND ACCOUNTABILITY

UBTU-20-010201 - The Ubuntu operating system must configure the audit tools to be group-owned by root - audispdDISA STIG Ubuntu 20.04 LTS v1r5Unix

AUDIT AND ACCOUNTABILITY

UBTU-20-010201 - The Ubuntu operating system must configure the audit tools to be group-owned by root - auditctlDISA STIG Ubuntu 20.04 LTS v1r5Unix

AUDIT AND ACCOUNTABILITY

UBTU-20-010201 - The Ubuntu operating system must configure the audit tools to be group-owned by root - auditdDISA STIG Ubuntu 20.04 LTS v1r5Unix

AUDIT AND ACCOUNTABILITY

UBTU-20-010201 - The Ubuntu operating system must configure the audit tools to be group-owned by root - augenrulesDISA STIG Ubuntu 20.04 LTS v1r5Unix

AUDIT AND ACCOUNTABILITY

UBTU-20-010201 - The Ubuntu operating system must configure the audit tools to be group-owned by root - aureportDISA STIG Ubuntu 20.04 LTS v1r5Unix

AUDIT AND ACCOUNTABILITY

UBTU-20-010201 - The Ubuntu operating system must configure the audit tools to be group-owned by root - ausearchDISA STIG Ubuntu 20.04 LTS v1r5Unix

AUDIT AND ACCOUNTABILITY

UBTU-20-010201 - The Ubuntu operating system must configure the audit tools to be group-owned by root - autraceDISA STIG Ubuntu 20.04 LTS v1r5Unix

AUDIT AND ACCOUNTABILITY

WBSP-AS-000780 - The WebSphere Application Server wsadmin file must be protected from unauthorized modification.DISA IBM WebSphere Traditional 9 STIG v1r1 MiddlewareUnix

AUDIT AND ACCOUNTABILITY

WBSP-AS-000780 - The WebSphere Application Server wsadmin file must be protected from unauthorized modification.DISA IBM WebSphere Traditional 9 STIG v1r1Unix

AUDIT AND ACCOUNTABILITY

WBSP-AS-000780 - The WebSphere Application Server wsadmin file must be protected from unauthorized modification.DISA IBM WebSphere Traditional 9 Windows STIG v1r1Windows

AUDIT AND ACCOUNTABILITY

WN22-AU-000060 - Windows Server 2022 Event Viewer must be protected from unauthorized modification and deletion.DISA Windows Server 2022 STIG v1r1Windows

AUDIT AND ACCOUNTABILITY