Item Search

NameAudit NamePluginCategory
1.8.8 Ensure users must authenticate users using MFA via a graphical user logonCIS Red Hat Enterprise Linux 7 STIG v2.0.0 STIGUnix

IDENTIFICATION AND AUTHENTICATION

1.10 Ensure required packages for multifactor authentication are installedCIS Red Hat Enterprise Linux 7 STIG v2.0.0 STIGUnix

IDENTIFICATION AND AUTHENTICATION

1.10 Ensure required packages for multifactor authentication are installed - escCIS Amazon Linux 2 STIG v1.0.0 L3Unix

IDENTIFICATION AND AUTHENTICATION

1.10 Ensure required packages for multifactor authentication are installed - pam_pkcs11CIS Amazon Linux 2 STIG v1.0.0 L3Unix

IDENTIFICATION AND AUTHENTICATION

5.4.9 Ensure multifactor authentication for access to privileged accounts - PAM.CIS Red Hat Enterprise Linux 7 STIG v2.0.0 STIGUnix

IDENTIFICATION AND AUTHENTICATION

5.4.10 Ensure certificate status checking for PKI authenticationCIS Red Hat Enterprise Linux 7 STIG v2.0.0 STIGUnix

IDENTIFICATION AND AUTHENTICATION

AOSX-14-003025 - The macOS system must implement multifactor authentication for remote access to privileged accounts in such a way that one of the factors is provided by a device separate from the system gaining access.DISA STIG Apple Mac OSX 10.14 v2r6Unix

IDENTIFICATION AND AUTHENTICATION

F5BI-AP-000193 - The BIG-IP APM module must be configured to require multifactor authentication for remote access with non-privileged accounts to virtual servers in such a way that one of the factors is provided by a device separate from the system gaining access.DISA F5 BIG-IP Access Policy Manager 11.x STIG v2r1F5

IDENTIFICATION AND AUTHENTICATION

F5BI-AP-000195 - The BIG-IP APM module must be configured to require multifactor authentication for remote access with privileged accounts to virtual servers in such a way that one of the factors is provided by a device separate from the system gaining access.DISA F5 BIG-IP Access Policy Manager 11.x STIG v2r1F5

IDENTIFICATION AND AUTHENTICATION

F5BI-LT-000193 - A BIG-IP Core implementation providing user authentication intermediary services must be configured to require multifactor authentication for remote access to non-privileged accounts in such a way that one of the factors is provided by a device separate from the system gaining access.DISA F5 BIG-IP Local Traffic Manager 11.x STIG v2r1F5

IDENTIFICATION AND AUTHENTICATION

F5BI-LT-000195 - The BIG-IP Core implementation providing user authentication intermediary services must be configured to require multifactor authentication for remote access with privileged accounts to virtual servers in such a way that one of the factors is provided by a device separate from the system gaining access.DISA F5 BIG-IP Local Traffic Manager 11.x STIG v2r1F5

IDENTIFICATION AND AUTHENTICATION

OL07-00-010061 - The Oracle Linux operating system must uniquely identify and must authenticate users using multifactor authentication via a graphical user logon.DISA Oracle Linux 7 STIG v2r9Unix

IDENTIFICATION AND AUTHENTICATION

OL07-00-041001 - The Oracle Linux operating system must have the required packages for multifactor authentication installed.DISA Oracle Linux 7 STIG v2r9Unix

IDENTIFICATION AND AUTHENTICATION

OL07-00-041002 - The Oracle Linux operating system must implement multifactor authentication for access to privileged accounts via pluggable authentication modules (PAM) - PAM.DISA Oracle Linux 7 STIG v2r9Unix

IDENTIFICATION AND AUTHENTICATION

OL07-00-041003 - The Oracle Linux operating system must implement certificate status checking for PKI authentication.DISA Oracle Linux 7 STIG v2r9Unix

IDENTIFICATION AND AUTHENTICATION

OL08-00-010390 - OL 8 must have the package required for multifactor authentication installed.DISA Oracle Linux 8 STIG v1r2Unix

IDENTIFICATION AND AUTHENTICATION

OL08-00-010390 - OL 8 must have the package required for multifactor authentication installed.DISA Oracle Linux 8 STIG v1r4Unix

IDENTIFICATION AND AUTHENTICATION

OL08-00-010400 - OL 8 must implement certificate status checking for multifactor authentication.DISA Oracle Linux 8 STIG v1r2Unix

IDENTIFICATION AND AUTHENTICATION

OL08-00-010400 - OL 8 must implement certificate status checking for multifactor authentication.DISA Oracle Linux 8 STIG v1r4Unix

IDENTIFICATION AND AUTHENTICATION

RHEL-07-010061 - The Red Hat Enterprise Linux operating system must uniquely identify and must authenticate users using multifactor authentication via a graphical user logon.DISA Red Hat Enterprise Linux 7 STIG v3r9Unix

IDENTIFICATION AND AUTHENTICATION

RHEL-07-041001 - The Red Hat Enterprise Linux operating system must have the required packages for multifactor authentication installed.DISA Red Hat Enterprise Linux 7 STIG v3r9Unix

IDENTIFICATION AND AUTHENTICATION

RHEL-07-041002 - The Red Hat Enterprise Linux operating system must implement multifactor authentication for access to privileged accounts via pluggable authentication modules (PAM).DISA Red Hat Enterprise Linux 7 STIG v3r9Unix

IDENTIFICATION AND AUTHENTICATION

RHEL-07-041003 - The Red Hat Enterprise Linux operating system must implement certificate status checking for PKI authentication.DISA Red Hat Enterprise Linux 7 STIG v3r9Unix

IDENTIFICATION AND AUTHENTICATION

RHEL-08-010390 - RHEL 8 must have the packages required for multifactor authentication installed.DISA Red Hat Enterprise Linux 8 STIG v1r8Unix

IDENTIFICATION AND AUTHENTICATION

RHEL-08-010400 - RHEL 8 must implement certificate status checking for multifactor authentication.DISA Red Hat Enterprise Linux 8 STIG v1r8Unix

IDENTIFICATION AND AUTHENTICATION

SLES-12-030500 - The SUSE operating system must have the packages required for multifactor authentication to be installed - coolkeyDISA SLES 12 STIG v2r7Unix

IDENTIFICATION AND AUTHENTICATION

SLES-12-030500 - The SUSE operating system must have the packages required for multifactor authentication to be installed - mozilla-nssDISA SLES 12 STIG v2r7Unix

IDENTIFICATION AND AUTHENTICATION

SLES-12-030500 - The SUSE operating system must have the packages required for multifactor authentication to be installed - mozilla-nss-toolsDISA SLES 12 STIG v2r7Unix

IDENTIFICATION AND AUTHENTICATION

SLES-12-030500 - The SUSE operating system must have the packages required for multifactor authentication to be installed - openscDISA SLES 12 STIG v2r7Unix

IDENTIFICATION AND AUTHENTICATION

SLES-12-030500 - The SUSE operating system must have the packages required for multifactor authentication to be installed - pam_pkcs11DISA SLES 12 STIG v2r7Unix

IDENTIFICATION AND AUTHENTICATION

SLES-12-030500 - The SUSE operating system must have the packages required for multifactor authentication to be installed - pcsc-ccidDISA SLES 12 STIG v2r7Unix

IDENTIFICATION AND AUTHENTICATION

SLES-12-030500 - The SUSE operating system must have the packages required for multifactor authentication to be installed - pcsc-liteDISA SLES 12 STIG v2r7Unix

IDENTIFICATION AND AUTHENTICATION

SLES-12-030500 - The SUSE operating system must have the packages required for multifactor authentication to be installed - pcsc-toolsDISA SLES 12 STIG v2r7Unix

IDENTIFICATION AND AUTHENTICATION

SLES-12-030510 - The SUSE operating system must implement certificate status checking for multifactor authentication.DISA SLES 12 STIG v2r7Unix

IDENTIFICATION AND AUTHENTICATION

SLES-15-010460 - The SUSE operating system must have the packages required for multifactor authentication to be installed - coolkeyDISA SLES 15 STIG v1r6Unix

IDENTIFICATION AND AUTHENTICATION

SLES-15-010460 - The SUSE operating system must have the packages required for multifactor authentication to be installed - mozilla-nssDISA SLES 15 STIG v1r6Unix

IDENTIFICATION AND AUTHENTICATION

SLES-15-010460 - The SUSE operating system must have the packages required for multifactor authentication to be installed - mozilla-nss-toolsDISA SLES 15 STIG v1r6Unix

IDENTIFICATION AND AUTHENTICATION

SLES-15-010460 - The SUSE operating system must have the packages required for multifactor authentication to be installed - openscDISA SLES 15 STIG v1r6Unix

IDENTIFICATION AND AUTHENTICATION

SLES-15-010460 - The SUSE operating system must have the packages required for multifactor authentication to be installed - pam_pkcs11DISA SLES 15 STIG v1r6Unix

IDENTIFICATION AND AUTHENTICATION

SLES-15-010460 - The SUSE operating system must have the packages required for multifactor authentication to be installed - pcsc-ccidDISA SLES 15 STIG v1r6Unix

IDENTIFICATION AND AUTHENTICATION

SLES-15-010460 - The SUSE operating system must have the packages required for multifactor authentication to be installed - pcsc-liteDISA SLES 15 STIG v1r6Unix

IDENTIFICATION AND AUTHENTICATION

SLES-15-010460 - The SUSE operating system must have the packages required for multifactor authentication to be installed - pcsc-toolsDISA SLES 15 STIG v1r6Unix

IDENTIFICATION AND AUTHENTICATION

SLES-15-010470 - The SUSE operating system must implement certificate status checking for multifactor authentication - which includes status information to an accepted trust anchor.DISA SLES 15 STIG v1r6Unix

IDENTIFICATION AND AUTHENTICATION

SYMP-AG-000350 - Symantec ProxySG providing user authentication intermediary services must implement multifactor authentication for remote access to nonprivileged accounts such that one of the factors is provided by a device separate from the system gaining access.DISA Symantec ProxySG Benchmark ALG v1r3BlueCoat

IDENTIFICATION AND AUTHENTICATION

SYMP-AG-000360 - Symantec ProxySG providing user authentication intermediary services must implement multifactor authentication for remote access to privileged accounts such that one of the factors is provided by a device separate from the system gaining access.DISA Symantec ProxySG Benchmark ALG v1r3BlueCoat

IDENTIFICATION AND AUTHENTICATION

UBTU-16-030800 - The Ubuntu operating system must have the packages required for multifactor authentication to be installed.DISA STIG Ubuntu 16.04 LTS v2r3Unix

IDENTIFICATION AND AUTHENTICATION

UBTU-16-030820 - The Ubuntu operating system must implement certificate status checking for multifactor authentication.DISA STIG Ubuntu 16.04 LTS v2r3Unix

IDENTIFICATION AND AUTHENTICATION

UBTU-18-010431 - The Ubuntu operating system must implement multifactor authentication for remote access to privileged accounts in such a way that one of the factors is provided by a device separate from the system gaining access.DISA STIG Ubuntu 18.04 LTS v2r8Unix

IDENTIFICATION AND AUTHENTICATION

UBTU-20-010063 - The Ubuntu operating system must implement multifactor authentication for remote access to privileged accounts in such a way that one of the factors is provided by a device separate from the system gaining access.DISA STIG Ubuntu 20.04 LTS v1r5Unix

IDENTIFICATION AND AUTHENTICATION

WN22-DC-000310 - Windows Server 2022 Active Directory user accounts, including administrators, must be configured to require the use of a Common Access Card (CAC), Personal Identity Verification (PIV)-compliant hardware token, or Alternate Logon Token (ALT) for user authentication.DISA Windows Server 2022 STIG v1r1Windows

IDENTIFICATION AND AUTHENTICATION