PCI 8.2.5 Do not allow an individual to reuse last 4 or more passwords - 'HISTORY >= 4'