RHEL-09-215075 - RHEL 9 must have the openssl-pkcs11 package installed.

Information

Without the use of multifactor authentication, the ease of access to privileged functions is greatly increased. Multifactor authentication requires using two or more factors to achieve authentication. A privileged account is defined as an information system account with authorizations of a privileged user. The DOD CAC with DOD-approved PKI is an example of multifactor authentication.

Satisfies: SRG-OS-000105-GPOS-00052, SRG-OS-000375-GPOS-00160, SRG-OS-000376-GPOS-00161, SRG-OS-000377-GPOS-00162

Solution

The openssl-pkcs11 package can be installed with the following command:

$ sudo dnf install openssl-pkcs11

See Also

https://dl.dod.cyber.mil/wp-content/uploads/stigs/U_RHEL_9_V1R1_STIG.zip

Item Details

Category: IDENTIFICATION AND AUTHENTICATION

References: 800-53|IA-2(1), 800-53|IA-2(11), 800-53|IA-2(12), CAT|II, CCI|CCI-000765, CCI|CCI-001948, CCI|CCI-001953, CCI|CCI-001954, Rule-ID|SV-257838r925501_rule, STIG-ID|RHEL-09-215075, Vuln-ID|V-257838

Plugin: Unix

Control ID: 627534b0685a6d35caf40e8d4de85ef2fc462bdee38d4d43f7bdbfbab1e165f0