Revision 1.2

Aug 11, 2022
Functional Update
  • ARDC-CN-000340 - Adobe Reader DC must have the latest Security-related Software Updates installed.