Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Apple TV < 10.1.1 Multiple Vulnerabilities

High

Synopsis

The version of this Apple TV device is not current and is thus unpatched for multiple vulnerabilities.

Description

Versions of Apple TV earlier than 10.1.1 are affected by multiple vulnerabilities in the following components :

- CoreText (OSVDB 149004) - Kernel (OSVDB 150763, OSVDB 150764) - syslog (OSVDB 148740) - WebKit (OSVDB 150765, OSVDB 150766, OSVDB 150767, OSVDB 150768, OSVDB 150769, OSVDB 150770, OSVDB 150771, OSVDB 150773, OSVDB 150776)

Solution

Upgrade Apple TV to 10.1.1, or later.