Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Atlassian Bitbucket Server 3.x < 3.10.0 Unauthorized Access

Medium

Synopsis

The remote Bitbucket server is affected by an unauthorized access attack vector.

Description

Versions of Bitbucket 3.x prior to 3.10.0 contain a flaw that is due to the program allowing users who previously had been binded with SSH keys to perform clone operations even if their account has expired on the Active Directory.

Solution

Upgrade to Bitbucket version 3.10.0 or later.