icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Mac OS X 10.11.x < 10.11.6 Multiple Vulnerabilities

Synopsis

The remote host is missing a critical Mac OS X patch update.

Description

The remote host is running a version of Mac OS X version 10.11.x prior to 10.11.6, and the following components contain vulnerabilities :

- ACMP4AACBaseDecoder - Audio - CFNetwork - CoreGraphics - DspFuncLib - FaceTime - Graphics - IOHIDFamily - IOSurface - ImageIO - Kernel - QuickTime - Safari - Sandbox - libxml2

Solution

Upgrade to Mac OS X 10.11.6 or later.