The remote server is hosting an outdated installation of Drupal that is affected by a privilege escalation vulnerability.
Versions of Drupal 7.x prior to 7.44, or 8.1.x prior to 8.1.3 are unpatched, and therefore affected by a flaw in the 'User' module. The flaw is triggered when saving user accounts, as the user may incorrectly be granted 'all user' roles on the site. This may allow an authenticated, remote attacker to potentially gain elevated privileges.
Upgrade to Drupal 8.1.3 or later. If 8.1.3 cannot be obtained, version 7.44 is also patched for this vulnerability.