icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Interchange HTTP Response Splitting Vulnerability

Medium

Synopsis

The remote web server is affected by a HTTP response splitting vulnerability.

Description

The remote web server is running Interchange, a web-based application server. The installed version is potentially affected by an HTTP response splitting vulnerability when the 'BounceReferrals' or 'BounceRobotSessionURL' directives are enabled.

Solution

Upgrade to Interchange 5.4.5, 5.6.3, 5.7.6, or later.