icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Mozilla Thunderbird < 2.0.0.13 Multiple Vulnerabilities

High

Synopsis

The remote host has an email client installed that is vulnerable to multiple attack vectors.

Description

The installed version of Thunderbird is missing a critical patch. The vendor has released a patch that addresses a number of remote vulnerabilities.

Solution

Upgrade to Thunderbird 2.0.0.13 or higher.