icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Gallery < 2.2.4 Multiple Vulnerabilities

High

Synopsis

The remote host is missing a critical security patch or upgrade.

Description

The remote host is running Gallery, a web-based photo album application written in PHP. The version of Gallery installed on the remote host is less than 2.2.4. The vendor has reported multiple security flaws in this version.

Solution

Upgrade to version 2.2.4 or higher.