icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

ISC BIND < 9.5.0a6 Multiple Vulnerabilities

Medium

Synopsis

The remote host is vulnerable to multiple attack vectors.

Description

The remote host is running a version of BIND DNS Server prior to 9.4.1-P1. This version of BIND is vulnerable to a number of flaws that would allow cache poisoning and Denial of Service (DoS) attacks. An attacker exploiting these flaws would need to be able to manipulate the vulnerable DNS server to contact a malicious DNS server. Successful exploitation would lead to cache-poisoning attacks or a loss of availability.

Solution

Upgrade to version 9.5.0a6 or higher.