icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

phpCOIN < 1.2.4 Multiple Script _CCFG[_PKG_PATH_INCL] Parameter Remote File Inclusion

Medium

Synopsis

The remote host is vulnerable to a 'File Inclusion' flaw.

Description

The remote host is running phpCOIN version 1.2.2 or older. This version of phpCOIN is vulnerable to a remote 'file include' flaw. An attacker exploiting this flaw would be able to execute PHP script code on the remote web server with the permissions of the web server process. Successful exploitation would lead to partial loss of confidentiality, integrity, and availability.

Solution

Upgrade to version 1.2.4 or higher.