icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

ExBB Nested BBcode XSS

Medium

Synopsis

The remote host is vulnerable to a Script Injection attack.

Description

The remote host is running ExBB, a bulletin board system written in PHP. The remote version of this software is vulnerable to a script injection vulnerability. An attacker may post a forum comment in the remote application containing rogue JavaScript tags that will be executed in the browsers of legitimate visitors of the remote web site.

Solution

No solution is known at this time.