icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

phpMyAdmin Unsupported Version Detection

Info

Synopsis

The remote host is running an outdated installation of phpMyAdmin.

Description

The remote host is running phpMyAdmin, an open-source software written in PHP to handle the administration of MySQL over the Web. This host is running a version prior to 4.0 and such versions are no longer supported by phpMyAdmin and are likely to contain security vulnerabilities.

Solution

Upgrade to an actively maintained version of phpMyAdmin.