F-Secure Key Plaintext Information Disclosure (Mac OS X)

This script is Copyright (C) 2014 Tenable Network Security, Inc.

Synopsis :

The remote host contains an application that is affected by an
information disclosure vulnerability.

Description :

The version of F-Secure Key installed on the remote Mac OS X host is
older than 1.5.146. It is, therefore, affected by an unspecified error
that could allow a local attacker to dump the contents of memory and
obtain sensitive plaintext information.

See also :


Solution :

Upgrade to F-Secure Key 1.5.146 or later.

Risk factor :

Medium / CVSS Base Score : 4.7
CVSS Temporal Score : 4.1
Public Exploit Available : true

Family: MacOS X Local Security Checks

Nessus Plugin ID: 76789 ()

Bugtraq ID: 68552