Ubuntu 10.04 LTS / 12.04 LTS / 14.04 : cups vulnerability (USN-2293-1)

Ubuntu Security Notice (C) 2014 Canonical, Inc. / NASL script (C) 2014 Tenable Network Security, Inc.

Synopsis :

The remote Ubuntu host is missing a security-related patch.

Description :

Francisco Alonso discovered that the CUPS web interface incorrectly
validated permissions on rss files. A local attacker could possibly
use this issue to bypass file permissions and read arbitrary files,
possibly leading to a privilege escalation.

Solution :

Update the affected cups package.

Risk factor :

Low / CVSS Base Score : 1.2

Family: Ubuntu Local Security Checks

Nessus Plugin ID: 76682 ()

Bugtraq ID:

CVE ID: CVE-2014-3537