Flash Player for Mac <= Multiple Vulnerabilities (APSB14-17)

This script is Copyright (C) 2014-2015 Tenable Network Security, Inc.

Synopsis :

The remote Windows host has a browser plugin that is affected by
multiple vulnerabilities.

Description :

According to its version, the instance of Flash Player installed on
the remote Mac OS X host is equal or prior to It is,
therefore, affected by the following vulnerabilities :

- A CSRF bypassing Same Origin Policy vulnerability
exists that could leak potentially sensitive data.

- Multiple unspecified errors exist that could allow
unspecified security bypass attacks. (CVE-2014-0537,

See also :


Solution :

Upgrade to Adobe Flash Player version or later.

Alternatively, Adobe has made version available for those
installs that cannot be upgraded to 14.x.

Risk factor :

High / CVSS Base Score : 9.3
CVSS Temporal Score : 8.1
Public Exploit Available : true

Family: MacOS X Local Security Checks

Nessus Plugin ID: 76415 ()

Bugtraq ID: 68454

CVE ID: CVE-2014-0537