GLSA-201404-06 : Mesa: Multiple vulnerabilities

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote Gentoo host is missing one or more security-related
patches.

Description :

The remote host is affected by the vulnerability described in GLSA-201404-06
(Mesa: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in Mesa. Please review the
CVE identifiers referenced below for details.

Impact :

A remote attacker could possibly execute
arbitrary code with the privileges of the process, or cause a Denial of
Service condition.

Workaround :

There is no known workaround at this time.

See also :

http://www.gentoo.org/security/en/glsa/glsa-201404-06.xml

Solution :

All Mesa users should upgrade to the latest version:
# emerge --sync
# emerge --ask --oneshot --verbose '>=media-libs/mesa-9.1.4'

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.7
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Gentoo Local Security Checks

Nessus Plugin ID: 73406 ()

Bugtraq ID: 55135
56756
60285

CVE ID: CVE-2012-2864
CVE-2012-5129
CVE-2013-1872